PhotoWorks and Image Recognition Results Delayed
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted May 02, 2024 - 15:03 MDT
Monitoring
Our technical team has completed their work and functionality is returning to normal. Our teams will remain engage to ensure that all systems are operating appropriately.
Posted May 02, 2024 - 11:39 MDT
Update
Our technical teams continue to work on this incident.
Posted May 02, 2024 - 11:12 MDT
Identified
Some image tag and image recognition results may be delayed. Our technical teams are engaged and have identified the cause. Work is now underway to mitigate this incident. We will continue to update you on their progress.
Posted May 02, 2024 - 09:59 MDT
This incident affected: PhotoWorks and Image Recognition.