Degraded Performance - Errors when attempting to login to web and mobile applications
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 19:46 MDT
Monitoring
We have identified an issue that was causing sporadic errors for web and mobile users when attempting to login. Engineering teams have implemented a fix and are monitoring the stability of the system now
Posted Apr 15, 2024 - 18:29 MDT
This incident affected: Mobile Client Applications (iOS, Android) and Web Application, SSO.