Additional delays in getting fresh data in Photo Album
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 10:51 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2019 - 23:49 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2019 - 22:59 MDT
Investigating
We are currently investigating additional data pipeline issues that is preventing fresh data from getting updated in Photo Album. As of now, the data is fresh as of Saturday June 15th. Engineers are working on a fix.
Posted Jun 17, 2019 - 10:42 MDT
This incident affected: Photo Album.