Insights unavailable
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Dec 13, 2018 - 14:06 MST
Monitoring
Insights has been restored. We are monitoring for any further issues.
Posted Dec 13, 2018 - 12:48 MST
Investigating
We are investigating user reports of a "failed" message upon accessing the advanced reporting tab.
Posted Dec 13, 2018 - 12:14 MST
This incident affected: Insights.