Insights Unavailable
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 05, 2019 - 07:12 MST
Monitoring
Our provider has restored service to Insights reporting. We are monitoring to ensure all functionality is working as expected.
Posted 5 months ago. Mar 05, 2019 - 07:05 MST
Identified
We are working with our vendor to restore service to Insights reporting
Posted 5 months ago. Mar 05, 2019 - 06:18 MST
Investigating
We are currently investigating an issue with Insights reporting being unavailable
Posted 5 months ago. Mar 05, 2019 - 05:59 MST
This incident affected: Insights.