Degraded performance in web application and mobile APIs
Incident Report for GoSpotCheck
Resolved
This incident has been resolved. We are continuing to monitor systems closely for any further signs of trouble. A full post-mortem of this incident will be forthcoming.
Posted 5 months ago. Feb 07, 2019 - 13:06 MST
Monitoring
Web application and API performance have returned to nominal levels. We are continuing to monitor the systems for any further signs of impact and will be working to restore functionality that was impacted during the incident. Thank you for your continued patience as we work through this incident.
Posted 5 months ago. Feb 07, 2019 - 12:02 MST
Update
Performance of the web application has stabilized but users may continue to receive sporadic errors or longer load times. We are continuing to work to restore service to the mobile APIs for impacted users.
Posted 5 months ago. Feb 07, 2019 - 11:50 MST
Update
We are continuing to work to restore service to the web application and mobile APIs. We appreciate your patience.
Posted 5 months ago. Feb 07, 2019 - 11:15 MST
Update
We are continuing to investigate the issue and work to restore service
Posted 5 months ago. Feb 07, 2019 - 10:02 MST
Investigating
We are currently investigating degraded performance in the web application and mobile APIs
Posted 5 months ago. Feb 07, 2019 - 09:52 MST
This incident affected: Web Application and Mobile Client Applications (iOS, Android).