Insights unavailable
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 04:37 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2022 - 04:14 MST
Investigating
We are investigating issues accessing insights as a result of the recent infrastructure migration.
Posted Jan 18, 2022 - 04:00 MST
This incident affected: Insights.