Elevated error rates within the web and mobile GoSpotCheck application.
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 17:06 MDT
Monitoring
Our technical teams have taken corrective actions and the system is returning to full functionality. Our technical teams will remain engaged to monitor the situation to ensure that are actions have provided a complete resolution.
Posted Aug 09, 2023 - 11:36 MDT
Identified
Our technical teams have indentified the issue and are working towards resolution. We will provide an update as we progress with these efforts.
Posted Aug 09, 2023 - 11:17 MDT
Investigating
We are currently investigating elevated error rates within the GoSpotCheck application. Both the mobile and web portions of the application are displaying this behavior. Our technical teams are engaged and working to resolve this matter.
Posted Aug 09, 2023 - 10:50 MDT
This incident affected: Mobile Client Applications (iOS, Android) and Web Application.