Errors experienced when using the GoSpotCheck application.

Incident Report for GoSpotCheck

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:11 MDT

Monitoring

We have been made aware by our technology provider that repairs have been put in place by their technical teams. We have started to see recovery across our systems. Our staff will continue to monitor the situation until such time was are convinced the full functionality has been restored.
Posted Jun 12, 2025 - 15:10 MDT

Update

We continue to work with our technology partner to resolve this incident.
Posted Jun 12, 2025 - 14:00 MDT

Identified

We have been made aware that the errors reported are being caused by an ongoing technical incident with a technology partner. Out technical teams are collaborating.
Posted Jun 12, 2025 - 12:58 MDT

Investigating

We are currently investigating an increase in errors reported within the GoSpotCheck environment. Our technical teams are deployed and investigating.
Posted Jun 12, 2025 - 12:57 MDT
This incident affected: Mobile Client Applications (iOS, Android) and Image Recognition, SFTP.