Degraded web application and mobile API performance
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 07, 2019 - 15:43 MST
Monitoring
Performance is stabilizing. We are continuing to monitor.
Posted 7 months ago. Mar 07, 2019 - 14:12 MST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 07, 2019 - 12:17 MST
This incident affected: Web Application and Mobile Client Applications (iOS, Android).