Web and mobile API performance issues
Incident Report for GoSpotCheck
Resolved
Performance has remained stable throughout the afternoon. Further remediation efforts will be carried out this evening.
Posted 7 months ago. Mar 05, 2019 - 16:15 MST
Monitoring
Performance of the web applications and mobile APIs have stabilized. We will be keeping this incident open as we continue to monitor closely and work on further mitigation efforts.
Posted 7 months ago. Mar 05, 2019 - 14:34 MST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 05, 2019 - 11:18 MST
Monitoring
Performance has recovered to nominal levels. We are continuing to monitor closely.
Posted 7 months ago. Mar 05, 2019 - 10:55 MST
Identified
Services are recovering but we are still investigating remaining performance issues in the platform.
Posted 7 months ago. Mar 05, 2019 - 10:35 MST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 05, 2019 - 09:46 MST
Investigating
We are investigating performance issues in the web application and mobile APIs
Posted 7 months ago. Mar 05, 2019 - 09:25 MST
This incident affected: Web Application and Mobile Client Applications (iOS, Android).