Performance degradation in mobile and web applications
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted 22 days ago. Jun 03, 2019 - 12:33 MDT
Monitoring
Performance is stabilizing for remaining impacted users. We are continuing to monitor closely.
Posted 22 days ago. Jun 03, 2019 - 10:58 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Jun 03, 2019 - 09:45 MDT
Investigating
We are currently investigating slowdowns in the web application and mobile APIs
Posted 22 days ago. Jun 03, 2019 - 09:26 MDT
This incident affected: Mobile Client Applications (iOS, Android) and Web Application.