Delays in synchronization of new photos to PhotoWorks
Incident Report for GoSpotCheck
Resolved
All missing photos have been successfully synced. This issue is resolved
Posted Feb 19, 2021 - 19:36 MST
Update
The regular synchronization of new images to PhotoWorks is operating normally.

We are continuing to work to resolve the synchronization of a subset of images that failed to synchronize yesterday and earlier today.
Posted Feb 19, 2021 - 15:12 MST
Identified
We have identified a root cause that is causing delays in image synchronization and are taking steps to remediate. Some images are now flowing into PhotoWorks, and we are working to reconcile remaining images that are missing from yesterday.
Posted Feb 19, 2021 - 10:30 MST
Update
We are continuing to investigate this issue. As of now, the latest images available in PhotoWorks are up through 9am MST on 2/18.

We believe we have identified a potential root cause and are exploring options for remediation
Posted Feb 18, 2021 - 21:00 MST
Investigating
We are currently investigating delays in synchronizing new photos into PhotoWorks
Posted Feb 18, 2021 - 14:44 MST
This incident affected: PhotoWorks.