Errors experienced when using the GoSpotCheck application.
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 16:00 MDT
Monitoring
Our technical teams have restored full functionality to the GoSpotCheck application. Work continues with our 3rd party technical provider. We will continue to monitor the situation.
Posted Oct 30, 2023 - 14:35 MDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 14:20 MDT
Investigating
We are currently investigating reports of errors when attempting to use the mobile and web based portions of the GoSpotCheck application. Our technical teams are engaged and focused on resolving this issue.
Posted Oct 30, 2023 - 14:17 MDT
This incident affected: Mobile Client Applications (iOS, Android) and Web Application, SSO, Insights, PhotoWorks, Image Recognition.