Delays in Photo Album data synchronization
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 23:04 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2020 - 21:16 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2020 - 20:21 MDT
Investigating
We are currently investigating delays in synchronization of new data into Photo Album. The last successful synchronization is as of 11am MDT today.
Posted Apr 09, 2020 - 17:06 MDT
This incident affected: Photo Album.