Intermittent availability problems in the web application
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 12:19 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 12:13 MDT
Investigating
We are currently investigating issues with availability of the web application and mobile APIs
Posted Jul 28, 2020 - 12:03 MDT
This incident affected: Mobile Client Applications (iOS, Android) and Web Application.