Report delivery delayed.
Incident Report for GoSpotCheck
Resolved
We consider this matter resolved.
Posted Nov 10, 2023 - 13:01 MST
Monitoring
Working with the 3rd party provider we have resolved issue and scheduled reports are again being delivered. Our technical teams remain enagged and will continue to monitor the situation to ensure full functionality has been restored.
Posted Nov 10, 2023 - 08:49 MST
Investigating
Out technical teams are currently investigating why some scheduled reports were not delivered. Work with our technology provider is underway. During this work reporting in the GoSpotCheck application may be interrupted for a short period of time.
Posted Nov 10, 2023 - 08:10 MST
This incident affected: Insights.