Degraded performance in mobile applications fetching places
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 14:45 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 13:25 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2020 - 12:47 MDT
Investigating
We are investigating degraded performance in the mobile applications for some users, impacting the ability to get fresh place and mission information.
Posted Jul 16, 2020 - 11:27 MDT
This incident affected: Mobile Client Applications (iOS, Android).