Delays in getting fresh data in Photo Album
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 22:40 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 20:36 MDT
Investigating
We are currently investigating a data pipeline issue that is preventing data from updating in Photo Album. At the time of this writing, the photo data is up to date as of 10/16 7:03am MDT.
Posted Oct 16, 2019 - 16:54 MDT
This incident affected: Photo Album.