PhotoWorks Missing Images
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 16:34 MST
Monitoring
Our technology provider has confirmed a repair has been put in place. Our technical teams have confirmed that our systems are now functioning normally. We will be monitoring our systems to ensure full functionality has been restored.
Posted Jan 20, 2023 - 14:25 MST
Update
Our technology partner continues to investigate this issue. Our technology team remain in close contact and are monitoring the situation.
Posted Jan 20, 2023 - 11:57 MST
Identified
Our 3rd party technical provider has confirmed that they are experiencing technical difficulties and are engaged in resolving them. Our team is partnering with them to monitor their progress and provide feedback.
Posted Jan 20, 2023 - 10:05 MST
Investigating
We are currently investigating an incident where images and certain mission responses linked to images are not loading in the GoSpotCheck web application and PhotoWorks. Our technical teams are engaged and we will update this page as we have new information.
Posted Jan 20, 2023 - 08:43 MST
This incident affected: Web Application and PhotoWorks.