Delays in data pipeline and impacts to photo rendering
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 18:10 MST
Monitoring
Our infrastructure provider has restored service. We are working now to bring current all data in our pipeline for Insights reporting and related APIs
Posted Dec 07, 2021 - 16:47 MST
Update
We are continuing to work with our upstream infrastructure provider for restoration of our data pipeline for Insights.
Posted Dec 07, 2021 - 12:58 MST
Identified
Photo and thumbnail rendering in the web application and PhotoWorks has been restored.

We are continuing to monitor for resolution from our upstream infrastructure provider for restoration of our data pipeline for Insights.
Posted Dec 07, 2021 - 10:32 MST
Update
We have identified that the upstream infrastructure issue is causing some photos and thumbnails to fail to load in the GoSpotCheck web application and PhotoWorks.

We are currently waiting on updates from the upstream provider for an expected time of resolution
Posted Dec 07, 2021 - 10:07 MST
Update
We are continuing to investigate this issue. Our data pipelines have been paused since 8:30am MT - Insights does not currently reflect any new or updated data after this timestamp
Posted Dec 07, 2021 - 09:33 MST
Investigating
We are currently investigating an issue with our upstream infrastructure provider that is preventing execution of our data pipeline
Posted Dec 07, 2021 - 09:00 MST
This incident affected: Web Application, Insights, and PhotoWorks.