Unavailability loading the application
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 15:41 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 15:36 MST
Investigating
We are currently investigating intermittent inability to load the web application and serving mobile requests
Posted Jan 14, 2020 - 15:29 MST
This incident affected: Mobile Client Applications (iOS, Android) and Web Application.