Insights reporting delays and errors
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 13:30 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2022 - 11:57 MDT
Monitoring
Insights reporting is behaving normally and we are continuing to monitor.
Posted Sep 12, 2022 - 11:34 MDT
Investigating
Insights reports are currently experiencing delays in loading and errors. Our technology teams are currently investigating.
Posted Sep 12, 2022 - 10:42 MDT
This incident affected: Insights.