Degraded performance in mobile APIs
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 12:52 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2019 - 12:41 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2019 - 11:49 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2019 - 11:07 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2019 - 09:20 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2019 - 09:18 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2019 - 09:02 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2019 - 08:38 MST
Investigating
We are currently investigating a slowdown in mobile API performance
Posted Dec 02, 2019 - 08:00 MST
This incident affected: Mobile Client Applications (iOS, Android).