Issues connecting to files.gospotcheck.com

Incident Report for GoSpotCheck

Resolved

This incident has been resolved.
Posted Apr 03, 2023 - 09:21 MDT

Update

We are continuing to monitor for any further issues.
Posted Apr 03, 2023 - 08:59 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2023 - 08:56 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2023 - 08:55 MDT

Investigating

We are currently investigating issues preventing the ability to connect to the SFTP hosted at files.gospotcheck.com
Posted Apr 03, 2023 - 08:52 MDT
This incident affected: SFTP.