Insights Unavailable
Incident Report for GoSpotCheck
Resolved
Our monitoring has not detected any further concerns. We consider this incident resolved. Thank you.
Posted Jun 30, 2021 - 16:45 MDT
Monitoring
Our provider has repaired the issue and full functionality has been restored. Initial recovery was achieved at 1:20 PM MDT, with notification from our provider that recovery had been achieved at 2:01 PM MDT. Our technical teams will continue to be engaged and monitor the situation. Thank you.
Posted Jun 30, 2021 - 14:23 MDT
Update
Our 3rd party provider has indicated they have identified the issue are taking action to restore functionality. We will provide an update as soon as our provider has informed us that they have restored services.
Posted Jun 30, 2021 - 13:36 MDT
Identified
We are currently aware of an issue with our third party data warehouse provider that is preventing the load of all Insights dashboards and scheduled reports.
Posted Jun 30, 2021 - 12:37 MDT
Investigating
We are currently investigating this issue.
Posted Jun 30, 2021 - 12:21 MDT
This incident affected: Insights.