Intermittent Errors Recieved When Loading iOS Mobile Application
Incident Report for GoSpotCheck
Resolved
Our technical teams have defined the scope of the issue and mitigations have been put in place. Work will continue by our technical teams on this issue to continue to optimize those mitigations. Communication on further actions will be communicated by our servicing organization as required.

Thank you for your patience in this matter.
Posted Nov 27, 2024 - 15:33 MST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2024 - 12:43 MST
Update
Our investigation is moving forward as we continue our efforts.
Posted Nov 27, 2024 - 11:02 MST
Update
Our engineering teams remain engaged in investigating this concern.
Posted Nov 27, 2024 - 09:51 MST
Investigating
We have recieved reports of an increase in application loading errors in the 6.72.0 version of the iOS application. Our technical teams are engaged and investigating this concern.
Posted Nov 27, 2024 - 08:50 MST
This incident affected: Mobile Client Applications (iOS).