Delays and timeouts attempting to sign in
Incident Report for GoSpotCheck
Resolved
Working with our technology provider we now consider this matter resolved.
Posted Sep 28, 2021 - 11:37 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 10:38 MDT
Identified
We are currently investigating degraded performance of application sign ins due to a performance issue in our Identity Provider, Auth0. Additional detail here: https://status.auth0.com/incidents/vwq8f1rcsdtf

Users may experience longer than normal response times or errors attempting to sign in to the web and mobile applications
Posted Sep 28, 2021 - 10:04 MDT
This incident affected: Mobile Client Applications (iOS, Android) and Web Application.