Error messages in mobile applications on places and submissions
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 15:24 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 13:41 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2020 - 13:01 MDT
Investigating
We are currently investigating an issue with error messages in the mobile apps attempting to load places and submit missions.
Posted Sep 23, 2020 - 12:50 MDT
This incident affected: Mobile Client Applications (iOS, Android).