GoSpotCheck Insights interruption of service
Incident Report for GoSpotCheck
Resolved
Our infrastructure partner has restored service. We are working with them to understand root cause for this outage
Posted Feb 22, 2021 - 14:02 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 13:46 MST
Identified
We are working with our infrastructure partner to restore service
Posted Feb 22, 2021 - 13:35 MST
Investigating
We are investigating the inability to load GoSpotCheck Insights. Users are receiving a "Failed" message when accessing advanced reporting
Posted Feb 22, 2021 - 13:04 MST
This incident affected: Insights.