Degraded performance in retrieving catalogs
Incident Report for GoSpotCheck
Resolved
This incident has been resolved
Posted 5 months ago. Feb 25, 2019 - 12:16 MST
Identified
The issue has been identified and remediation is underway.
Posted 5 months ago. Feb 25, 2019 - 11:31 MST
Investigating
We are currently investigating performance issues in retrieving catalogs and catalog items for certain customers.
Posted 5 months ago. Feb 25, 2019 - 11:18 MST
This incident affected: Web Application.