Degraded performance in web and mobile applications
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 12:41 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2020 - 10:51 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2020 - 09:51 MDT
Investigating
We are currently investigating performance degradation in the web application and mobile APIs.
Posted Mar 09, 2020 - 09:29 MDT
This incident affected: Mobile Client Applications (iOS, Android) and Web Application.