Degraded performance in web and mobile applications with status Investigating.
Incident Report for GoSpotCheck
Resolved
This incident has been resolved. A full post-mortem of this incident will be conducted.
Posted Apr 20, 2021 - 16:06 MDT
Monitoring
Our third-party identity provider, Auth0, appears to have restored primary service. We are continuing to closely monitor the stability of the platform and will provide further updates from Auth0 as we work towards full resolution.
Posted Apr 20, 2021 - 14:06 MDT
Update
We are awaiting further updates from Auth0 regarding their incident that is impacting the ability for users to access all aspects of the GoSpotCheck platform
Posted Apr 20, 2021 - 10:33 MDT
Identified
There is currently an incident with our identity provider, Auth0, that is impacting the ability for users to sign-in or refresh their sessions. Already active sessions are not impacted.

Users are experiencing a failure to load a page when attempting to sign-in, eventually seeing a "504 Gateway Time-out" or similar errors. This is impacting all GoSpotCheck platform components that make use of Auth0 as the identity provider: Web application, mobile applications (iOS/Android), and PhotoWorks

Further details about the Auth0 incident available at their status page: https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 20, 2021 - 10:21 MDT
Investigating
We are currently investigating performance issues accessing the web application and mobile APIs
Posted Apr 20, 2021 - 10:04 MDT
This incident affected: Web Application, PhotoWorks and Mobile Client Applications (iOS, Android).