Delays and errors in sign-in
Incident Report for GoSpotCheck
Postmortem

Our identity provider, Auth0, has provided a postmortem for this incident here: https://cdn.auth0.com/blog/20191219-Incident-RCA.pdf

Posted Jan 07, 2020 - 11:55 MST

Resolved
We are not seeing any further evidence of increased response times or errors coming from our Identity Provider. We are marking this incident as resolved.
Posted Dec 19, 2019 - 13:25 MST
Monitoring
Our identity provider has made an infrastructure change which is improving response times and error rates for authentication. We are continuing to monitor closely.
Posted Dec 19, 2019 - 12:13 MST
Update
We are awaiting a status update from our identity provider (Auth0) on their incident that is impacting the ability for users to authenticate in the web and mobile applications. Already signed-in users appear to be unaffected by this incident at this time.
Posted Dec 19, 2019 - 11:35 MST
Investigating
We are currently investigating reports of delays and errors loading the application sign-on page due to issues in our Identity Provider (IDP)

http://status.auth0.com/incidents/rpctnc6jd1kl
Posted Dec 19, 2019 - 10:59 MST
This incident affected: Mobile Client Applications (iOS, Android) and Web Application, SSO, Photo Album.