Insights unavailability
Incident Report for GoSpotCheck
Resolved
This incident has been resolved. All Insights dashboards are loading normally.
Posted 5 months ago. Apr 23, 2019 - 10:07 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 23, 2019 - 09:54 MDT
Investigating
We are currently investigating the inability to load insights dashboards for some users
Posted 5 months ago. Apr 23, 2019 - 09:52 MDT
This incident affected: Insights.