Platform Database Maintenance
Scheduled for Dec 17, 19:00 - 22:00 MST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 02, 2022 - 15:25 MST
Scheduled
On Saturday, December 17th at 9pm ET, the FORM MarketX (GoSpotCheck) engineering team will be performing maintenance on our core database infrastructure. It is expected that there will be up to 15 minutes of downtime during the scheduled maintenance window, with additional intermittent periods of slower than normal response times

Any in progress mission responses collected during this timeframe will be saved on the user’s device. Users will be able to locate the response and submit it once the application is back online.
Posted Dec 02, 2022 - 03:27 MST
This scheduled maintenance affects: Web Application, SSO, Insights, PhotoWorks, Image Recognition, GoSpotCheck API and Mobile Client Applications (iOS, Android).