Platform Database Migration
Scheduled for Nov 16, 21:00 MST  -  Nov 17, 00:00 MST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 04, 2019 - 15:48 MST
Scheduled
On Saturday, November 16th, GoSpotCheck engineering will be performing database migration on the GoSpotCheck platform. It is expected that there will be up to 90 minutes of downtime during the scheduled 3 hour maintenance window, with additional intermittent periods of slower than normal response times. Any missions collected during this timeframe will be automatically submitted when service is restored.
Posted Nov 04, 2019 - 15:27 MST
This scheduled maintenance affects: Web Application, SSO, Insights, GoSpotCheck API, Advanced Reporting, Photo Album and Mobile Client Applications (iOS, Android).