Degraded performance in mobile applications
Incident Report for GoSpotCheck
Resolved
Mitigation activities have been successful and this incident is now considered resolved.
Posted May 10, 2021 - 15:28 MDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2021 - 14:02 MDT
Monitoring
Our monitoring indicates that the mitigation efforts performed by our technology team have been successful. We are currently seeing stable performance. Our teams remain engaged and will continue our investigation.
Posted May 10, 2021 - 11:46 MDT
Investigating
We are currently investigating degraded performance issues in the mobile applications
Posted May 10, 2021 - 10:45 MDT
This incident affected: Mobile Client Applications (iOS, Android).