Performance degradation in web and mobile applications

Incident Report for GoSpotCheck

Resolved

Our technology team has confirmed the actions taken by our provider have been successful and we are closing this incident.
Posted Dec 15, 2021 - 10:01 MST

Monitoring

We have been in contact with our authentication provider. The provider believes the issue has been addressed. Our systems are returning to full functionality and our technical teams will be monitoring the situation.
Posted Dec 15, 2021 - 09:24 MST

Investigating

We are currently investigating degraded performance and elevated error rates in the web and mobile applications
Posted Dec 15, 2021 - 08:39 MST
This incident affected: Mobile Client Applications (iOS, Android) and Web Application, SSO.