GoSpotCheck Insights interruption of service
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 04:54 MST
Monitoring
Our infrastructure partner has restored service. We are monitoring the stability now
Posted Feb 23, 2021 - 04:41 MST
Identified
We have escalated the unavailability of insights to our infrastructure partner and will provide updates when we have them
Posted Feb 23, 2021 - 04:27 MST
Investigating
We are investigating the inability to load GoSpotCheck Insights. Users are receiving a "Failed" message when accessing advanced reporting
Posted Feb 23, 2021 - 04:27 MST
This incident affected: Insights.