Cloud Network outage causing service unavailability
Incident Report for GoSpotCheck
Resolved
The cloud vendor incident has been resolved. All services are operating normally as of approximately 4:30pm mountain time.
Posted 23 days ago. Jun 02, 2019 - 18:15 MDT
Monitoring
The cloud vendor incident is ongoing, but GoSpotCheck-dependent services appear to be restored. We will keep this incident open and continue to monitor closely for any further issues.
Posted 23 days ago. Jun 02, 2019 - 18:08 MDT
Identified
We are currently impacted by a major network outage in one of our cloud vendors. This has impacted the following services:
- Mission Availability windows are not available in the mobile applications
- It is not possible to view or schedule mission availability in the web application
- Photo Album is completely unavailable
We will provide updates as soon as we have further information on the vendor incident
Posted 23 days ago. Jun 02, 2019 - 16:21 MDT
This incident affected: Mobile Client Applications (iOS, Android) and Web Application, Photo Album.