Insights reporting delays and errors
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 18:25 MDT
Monitoring
Snowflake has resolved their incident with capacity management in the data warehouse. Insights reporting is behaving normally and we are continuing to monitor.
Posted Aug 18, 2021 - 16:35 MDT
Update
We are seeing improvements in resource provisioning in the data warehouse, but the Snowflake incident remains open. We are continuing to monitor and will provide an update when Insights reporting performance and availability has fully stabilized.
Posted Aug 18, 2021 - 14:08 MDT
Update
We will provide updates on this issue as they are provided by Snowflake's engineering team.
Posted Aug 18, 2021 - 12:42 MDT
Investigating
Insights reports are currently experiencing delays in loading and errors due to capacity issues with our data warehouse provider, Snowflake.

Details on the Snowflake incident available here: https://status.snowflake.com/incidents/gbj83ns7h3dl
Posted Aug 18, 2021 - 12:39 MDT
This incident affected: Insights.