Image Recognition results not displaying on iOS devices
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 18:14 MDT
Monitoring
Image Recognition results are now available on iOS mobile devices but our internal teams are monitoring the issue.
Posted Jun 28, 2024 - 13:11 MDT
Investigating
We are currently investigating reports that Image Recognition results are not being returned for review on iOS mobile devices. Image Recognition processing and other functions are operating as expected. Android devices are not impacted. We will provide more updates as they are available.
Posted Jun 28, 2024 - 11:55 MDT
This incident affected: Mobile Client Applications (iOS).