Insights Reporting Delays
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 15:46 MST
Monitoring
Our provider has informed us that the impact to our services is mitigated. We have confirmed that with our technical teams. Reporting is behaving normally and data is being updated. We are continuing to monitor.
Posted Nov 23, 2022 - 13:45 MST
Identified
Work continues with our 3rd party provider to re-establish full functionality.
Posted Nov 23, 2022 - 12:11 MST
Investigating
Insights reports are currently experiencing delays in loading and errors due to capacity issues with our data warehouse provider, Snowflake.

Details on the Snowflake incident available here: https://status.snowflake.com/incidents/yh1n0ly69chm
Posted Nov 23, 2022 - 11:11 MST
This incident affected: Insights.