Degraded availability in web and mobile API
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 15:20 MST
Monitoring
The issue has stabilized and we will continue to actively monitor.
Posted Feb 24, 2020 - 10:24 MST
Update
An underlying issue with our cloud provider has been causing intermittent outages of our services. We are working with the cloud provider to resolve the issue.
Posted Feb 24, 2020 - 10:12 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2020 - 09:09 MST
This incident affected: Mobile Client Applications (iOS, Android) and Web Application, Insights, GoSpotCheck API, Photo Album.