Images not appearing in PhotoWorks
Incident Report for GoSpotCheck
Resolved
Out technical team has indicated that all missing images related to this incident should be present in PhotoWorks. If you have any concerns please reach out to our support team at support@gospotcheck.com. We now consider this incident resolved. Thank you.
Posted Jul 14, 2023 - 10:51 MDT
Monitoring
Our technical teams have mitigated the issue. The images missing are in the process of moving to PhotoWorks. We will remain in a monitoring during this period of time. When all missing images associated with this incident are present in PhotoWorks we will consider this matter resolved. Thank you for your time and consideration regarding this matter.
Posted Jul 14, 2023 - 10:03 MDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2023 - 09:22 MDT
Investigating
We are currently investigating why some images are not appearing in PhotoWorks. Our technical teams are currently engaged and working on this matter. We will provide updates as we continue to address this concern.
Posted Jul 14, 2023 - 09:22 MDT
This incident affected: PhotoWorks.