Degraded performance in web and mobile applications
Incident Report for GoSpotCheck
Resolved
All services have been restored. This incident has been resolved.
Posted Jun 08, 2020 - 04:36 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 04:32 MDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2020 - 04:31 MDT
Investigating
We are currently investigating performance degradation in the web application and mobile APIs.
Posted Jun 08, 2020 - 04:26 MDT
This incident affected: Mobile Client Applications (iOS, Android) and Web Application.