GoSpotCheck Insights interruption of service
Incident Report for GoSpotCheck
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 02:51 MST
Identified
The issue has been identified by our infrastructure partner and their engineering team is working on a fix. We will provide updates as they make progress.
Posted Feb 04, 2021 - 02:36 MST
Investigating
We are investigating the inability to load GoSpotCheck Insights
Posted Feb 04, 2021 - 02:25 MST
This incident affected: Insights.