Problems loading embedded Insights dashboards
Incident Report for GoSpotCheck
Resolved
We have worked with our vendor to resolve this issue.
Posted 3 months ago. Jul 17, 2019 - 21:03 MDT
Identified
A root cause of the embed load failures has been identified. We are working with our upstream vendor to implement a solution.
Posted 3 months ago. Jul 17, 2019 - 13:12 MDT
Investigating
We are currently investigating issues loading Insights dashboards.
Posted 3 months ago. Jul 17, 2019 - 11:23 MDT
This incident affected: Insights.