Image Recognition: Increased Error Rate

Incident Report for GoSpotCheck

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 20:03 MDT

Monitoring

Our technology teams have completed their work and rates have returned to normal. Our teams remain engaged and are actively monitoring to ensure full functionality has been restored.
Posted Apr 02, 2026 - 14:30 MDT

Investigating

Based on monitoring, we have become aware of increased error rates being experienced in the image recognition workflow. Our technical teams are engaged and investigating.
Posted Apr 02, 2026 - 12:04 MDT
This incident affected: Image Recognition.